Import 2017-06-07 23:51:09: master 609cc9aa

Author Committer Branch Timestamp Parent
jcfr jcfr master 2015-11-06 23:36:10 master 43be39f2
Changeset

STYLE: Improve code readability in qMRMLSceneDisplayableModel

Use downcast-ed variable "displayableNode" instead of "node", it
unambiguously describes what the code is doing.

git-svn-id: http://svn.slicer.org/Slicer4/trunk@24697 3bd1e089-480b-0410-8dfb-8563597acbee

mod - Libs/MRML/Widgets/qMRMLSceneDisplayableModel.cxx Diff File